Tax calculations failing on Cart
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Sep 17, 2021 - 19:14 UTC
Monitoring
The issue has been identified and has been addressed. Orders should be able to be completed. We will continue to monitor the situation.
Posted Sep 17, 2021 - 17:11 UTC
Investigating
We are investigating an issue with our Tax provider. Checkouts on Cart may fail. We apologize for any inconvenience. Thank you for your patience.
Posted Sep 17, 2021 - 16:01 UTC
This incident affected: Shopping Cart.