Missing mattertags and highlight reels
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 26, 2018 - 01:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted over 1 year ago. Apr 26, 2018 - 00:06 UTC
Identified
We're having an issue with Mattertags and other model data made in the last week missing in Showcase and Workshop, and are working to restore them.
Posted over 1 year ago. Apr 25, 2018 - 23:35 UTC