My.matterport.com Cloud
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 19:34 UTC
Investigating
We are currently investigating performance degradation at my.matterport.com.
Posted about 1 month ago. Aug 19, 2019 - 19:26 UTC
This incident affected: Cloud.