Fastly.com performance impact
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 17:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2021 - 16:17 UTC
Monitoring
We are monitoring a performance impact from Fastly.com which may effect the performance of Matterport components.
Posted Jan 12, 2021 - 16:16 UTC
This incident affected: 3D Showcase, Workshop, Cloud, Shopping Cart, Space Processing, Space Statistics, and API.