Payment gateway issues - Declined payments

Incident Report for Matterport

Resolved

The issue with our payment gateway was resolved. We are reviewing all transactions during the affected time period. We will ensure that any discrepancies are fully resolved in a timely manner. We appreciate your patience and understanding.
Posted Feb 17, 2026 - 19:53 UTC

Investigating

We are experiencing issues with our payment gateway that is resulting in payments being declined, if you experience this issue, please refrain from attempting payment again. We are working on fixing this issue. We apologise for the inconvenience.
Posted Feb 16, 2026 - 15:35 UTC
This incident affected: Shopping Cart.