Schematic Floor Plan Delays
Incident Report for Matterport
Resolved
The team that processes floor plan orders is receiving the orders and are completing within the expected SLA of 2 business days.
Posted Mar 22, 2021 - 15:27 UTC
Investigating
We are currently investigating a possible issue with the Schematic Floor Plan ordering system. You may see orders being delivered closer to the end of the 2-business day SLA or longer. We apologize for this delay and are looking into why some orders are taking longer than usual.
Posted Mar 19, 2021 - 23:57 UTC
This incident affected: Cloud.