Degraded Performance
Incident Report for Matterport
Resolved
All services are operational again.
Posted Jan 31, 2024 - 17:45 UTC
Monitoring
You may see services coming back online. We will continue to monitor.
Posted Jan 31, 2024 - 16:45 UTC
Identified
Matterport platform engineers have identified and are working to resolve an issue related to Showcase, Workshop, Cloud, Cart, and Discover. Ordering Add-ons may also be affected. We apologize for the inconvenience.
Posted Jan 31, 2024 - 15:28 UTC
This incident affected: 3D Showcase, Workshop, Cloud, Shopping Cart, Add ons, and Discover.