Emergency Cloud Maintenance December 4th
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 05:53 UTC
Investigating
The Matterport Cloud (my.matterport.com/buy.matterport.com) will be in maintenance mode on Wednesday, December 4th, starting at 7:00pm PST and ending at 8:00pm PST. During these times, it will not be possible to change spaces or upload new models at my.mattport.com.
Posted Dec 04, 2019 - 23:50 UTC
This incident affected: 3D Showcase, Workshop, Cloud, Shopping Cart, Space Processing, and Space Statistics.