Capture App Degraded
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Oct 18, 2021 - 01:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 17, 2021 - 23:12 UTC
Investigating
There is an issue with a third-party server, causing Android Capture to close after a clean installation. Existing users should not be affected.
Posted Oct 17, 2021 - 22:29 UTC
This incident affected: Capture App.