Slower Model Processing

Incident Report for Matterport

Resolved

This incident have been resolved. We are re-queuing the affected models, so that they will be processed. Thank you for your patience.
Posted Dec 08, 2021 - 16:04 UTC

Identified

AWS is currently experiencing an issue which affects our model processing pipeline. Model processing may take longer than usual.
Posted Dec 07, 2021 - 16:52 UTC
This incident affected: Space Processing.