Showcase Loading Issues
Incident Report for Matterport
Resolved
This Showcase (model) loading issue has been resolved.
Posted Oct 25, 2022 - 18:38 UTC
Identified
The issue has been identified with one of our Content Delivery Network (CDN) partners, and a fix is being implemented.
Posted Oct 25, 2022 - 17:51 UTC
Investigating
We are aware of an issue with Showcases being slow to load. We thank you for your patience while we investigate.
Posted Oct 25, 2022 - 16:38 UTC
This incident affected: 3D Showcase.