Schematic Floor Plans - Download issue
Incident Report for Matterport
Resolved
This issue has been resolved. Any schematic floor plans that were previously erroring out when trying to download are available now.
Posted Aug 25, 2022 - 17:53 UTC
Monitoring
There was a known issue with downloading floor plan orders which occurred between approximately 2022-08-25 01:36 Pacific until approximately 22-08-25 9:30 Pacific. The issue has been been fixed for new orders, however some floor plans might still fail to download. The engineering team is taking corrective measures to fix affected orders. No action on customer part is necessary. We appreciate your patience.
Posted Aug 25, 2022 - 16:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 25, 2022 - 15:52 UTC
Investigating
We are actively investigating an issue where Schematic Floor Plans cannot be downloaded. We apologize for the inconvenience.
Posted Aug 25, 2022 - 15:36 UTC
This incident affected: Add ons.