Matterport Cloud - degraded performance
Incident Report for Matterport
Resolved
This incident has been resolved
Posted Jun 08, 2021 - 11:05 UTC
Identified
We are monitoring a performance impact from Fastly.com which seems to be affecting the performance of Matterport components.
Posted Jun 08, 2021 - 10:32 UTC
Investigating
Matterport Cloud is currently experiencing some issues which are preventing users from logging in to their account, users viewing models and accessing the Matterport site as a whole. We apologize for the inconvenience while we investigate.
Posted Jun 08, 2021 - 10:20 UTC
This incident affected: 3D Showcase, Workshop, Cloud, Shopping Cart, Space Statistics, and API.