Degraded Performance for Cloud/Billing
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Sep 04, 2024 - 23:41 UTC
Monitoring
The 3rd party tool has implemented a fix and results are being monitored.
Posted Sep 04, 2024 - 20:00 UTC
Identified
We have been notified of a performance issue with billing related features, due to a degraded performance of a 3rd party tool. We are closely monitoring the progress for a resolution. We apologize for the inconvenience.
Posted Sep 04, 2024 - 19:09 UTC
This incident affected: Cloud and Shopping Cart.