my.matterport.com - degraded performance
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 20, 2019 - 17:29 UTC
Investigating
Matterport Cloud is currently experiencing some issues. We apologize for the inconvenience while we investigate.
Posted about 1 month ago. Aug 20, 2019 - 16:15 UTC
This incident affected: Cloud.