Matterport Cloud Services - Space Processing
Incident Report for Matterport
Resolved
This incident has been resolved. We will be processing the failed models and any model already processing are in progress.
Posted Jun 12, 2020 - 01:17 UTC
Update
We are continuing to investigate this issue.
Posted Jun 11, 2020 - 22:30 UTC
Investigating
Some models may fail processing or have a delay in processing due to large processing queue size. We are working to increase processing capacity.
Posted Jun 11, 2020 - 22:30 UTC
This incident affected: Cloud and Space Processing.