Google Street View failing to publish
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Mar 26, 2021 - 15:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 04, 2021 - 21:05 UTC
Identified
We have identified an issue with publishing to Google Street View. Publishing will result in failing. We are working with Google to identify the root cause.
Posted Mar 04, 2021 - 21:04 UTC
This incident affected: 3D Showcase.