SSO Login Error

Incident Report for Matterport

Resolved

This incident has been resolved.
Posted May 28, 2021 - 21:03 UTC

Monitoring

We've found the root cause and applied a change. We are now seeing successful SSO logins. We will continue to monitor the situation.
Posted May 28, 2021 - 17:33 UTC

Investigating

We've been notified about an internal server error when attempting to log in via SSO. We are investigating and will update when we have more information.

If you do not sign into my.matterport.com using SSO, you are not affected.
Posted May 28, 2021 - 17:14 UTC
This incident affected: Cloud.