E-Mail Delay
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Mar 02, 2023 - 23:17 UTC
Monitoring
E-mails are now being sent out. We are monitoring the issue in the meantime.
Posted Mar 02, 2023 - 01:16 UTC
Identified
Cloud e-mails may be delayed for notifications around orders, collaborator invitations, model processing, password resets, etc. All other my.matterport.com related systems are operational.

The issue started around 12:45 PT. Our team is working to fix the issue as quickly as possible. Thank you for your patience.
Posted Mar 01, 2023 - 22:53 UTC
This incident affected: Cloud.