Mattertag photos - degraded performance
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 17:43 UTC
Monitoring
Embed.ly has implemented a fix. We will monitor the change.
Posted Nov 24, 2020 - 20:05 UTC
Identified
We have identified an issue with Embed.ly's API which we use to display photos in Mattertag posts. We have contacted Embed.ly and they are working to resolve the issue as quickly as possible.

Adding a media URL to a Mattertag post may or may not be found, or be displayed.
Posted Nov 23, 2020 - 17:39 UTC
This incident affected: Workshop.