Matterport Cloud - Degraded performance
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 19, 2019 - 20:36 UTC
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Aug 19, 2019 - 20:11 UTC
Investigating
Matterport Cloud is currently experiencing issues. We apologize for the inconvenience while we work on rectifying the situation.
Posted about 1 month ago. Aug 19, 2019 - 19:46 UTC
This incident affected: Cloud.