Media Mattertags Unavailable
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted May 17, 2020 - 18:07 UTC
Monitoring
All Media Mattertags should now be working again. We are monitoring to make sure there are no more issues.
Posted May 16, 2020 - 22:51 UTC
Investigating
Media Mattertags are temporarily unavailable due to a service outage at our partner embed.ly. Once embed.ly's servers are back up, Media Mattertags should all return to normal.
Posted May 15, 2020 - 16:25 UTC
This incident affected: 3D Showcase.