Space processing delays
Incident Report for Matterport
Resolved
The AWS incident has been resolved. Space processing times are no longer delayed.
Posted Sep 01, 2020 - 14:32 UTC
Identified
AWS is reporting issues which may affect processing times. Users will likely see a delay in processing times.
Posted Sep 01, 2020 - 03:25 UTC
This incident affected: Space Processing.