3D Showcases failing to load
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted about 1 year ago. Oct 17, 2018 - 20:28 UTC
Monitoring
All clear! Spaces are now loading normally again.
Posted about 1 year ago. Oct 17, 2018 - 20:10 UTC
Identified
Many spaces are currently failing to load due to infrastructure issues between our CDN Fastly and AWS. This is affecting both 3D Showcase and Workshop. We will update as soon as we know more.
Posted about 1 year ago. Oct 17, 2018 - 19:42 UTC
Investigating
We are currently investigating this issue.
Posted about 1 year ago. Oct 17, 2018 - 19:00 UTC
This incident affected: 3D Showcase and Workshop.