Degraded cart performance
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:06 UTC
Investigating
Some users may be experiencing errors trying to complete account signup and/or purchasing subscriptions and cameras due to connection issues affecting one of our service providers. Emails from our platform may also be delayed.
Posted Dec 15, 2021 - 16:45 UTC
This incident affected: Shopping Cart.