Platform degradation
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 23:35 UTC
Monitoring
A fix has been implemented, and we are now monitoring the results.
Posted Sep 17, 2024 - 20:53 UTC
Investigating
Currently we are investigating and triaging a system degradation affecting model showcase loading, workshop, API, the Discover page, and my.matterport.com. We are sorry for any trouble this causes and appreciate your understanding as we work to resolve the issue.
Posted Sep 17, 2024 - 20:23 UTC
This incident affected: 3D Showcase, Workshop, Cloud, API, and Discover.