Hardware Purchases via Matterport Cart Unavailable

Incident Report for Matterport

Resolved

This issue has been resolved and hardware purchases are operating normally.
Posted May 08, 2026 - 21:35 UTC

Identified

Hardware purchases via buy.matterport.com are currently unavailable for some customers due to a shipping address validation issue caused by a third‑party outage.

We are actively monitoring the situation and working with the provider to restore normal functionality. Updates will be shared as more information becomes available.
Posted May 08, 2026 - 20:02 UTC
This incident affected: Shopping Cart.