Platform degradation
Incident Report for Matterport
Resolved
This incident has been resolved with everything back to Operational.
Posted Aug 27, 2024 - 19:44 UTC
Monitoring
A fix has been implemented but we are monitoring the results.
Posted Aug 27, 2024 - 19:17 UTC
Update
We are continuing to investigate the issue. We appreciate your patience.
Posted Aug 27, 2024 - 18:41 UTC
Investigating
Currently we are investigating and triaging a system degradation affecting model processing, showcase loading, workshop, API, the Discover page, and my.matterport.com. We are sorry for any trouble this causes and appreciate your understanding as we work to resolve the issue.
Posted Aug 27, 2024 - 18:01 UTC
This incident affected: 3D Showcase, Workshop, Cloud, Space Processing, API, and Discover.