Publishing to Google Street View Not Working
Incident Report for Matterport
Resolved
The issue with Google Street View publishing has been resolved.
Posted 11 months ago. Nov 21, 2018 - 15:10 UTC
Investigating
We are currently investigating this issue.
Posted 11 months ago. Nov 20, 2018 - 16:58 UTC
This incident affected: Cloud.