Space Processing degradation

Incident Report for Matterport

Resolved

This issue has been resolved. Thank you for your patience.
Posted Oct 20, 2025 - 23:06 UTC

Update

Upstream issues affecting space processing are stabilizing and our platform is working through the backlog. Some spaces may still incur longer processing times.
Posted Oct 20, 2025 - 19:32 UTC

Investigating

Currently we are investigating and triaging a system degradation affecting model Space Processing. Due to upstream issues with cloud provider, model processing may take longer than normal. We are sorry for any trouble this causes and appreciate your understanding as we work to resolve the issue.
Posted Oct 20, 2025 - 15:10 UTC
This incident affected: Space Processing.