Degraded performance: buy.matterport.com
Incident Report for Matterport
Resolved
The 3rd party system is still monitoring, but are no longer reporting any issues.
Posted Aug 24, 2020 - 17:09 UTC
Monitoring
A 3rd party system is monitoring timeouts which may cause issues with buy.matterport.com (billing and orders).
Posted Aug 24, 2020 - 16:02 UTC
This incident affected: Shopping Cart.