Cart (buy.matterport.com) not available
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 01:19 UTC
Monitoring
The issue has been identified and fixed. We will monitor.
Posted Mar 24, 2022 - 00:25 UTC
Investigating
We're experiencing issues with buy.matterport.com and other Cart services. The issue has been escalated and actively being investigated. We apologize for the inconvenience.
Posted Mar 23, 2022 - 23:45 UTC
This incident affected: Shopping Cart and Add ons.