Space Processing delays
Incident Report for Matterport
Resolved
This incident has been resolved.
Posted over 1 year ago. Apr 14, 2018 - 02:15 UTC
Monitoring
Spaces are taking longer than normal to process today, as the processing queue is backed up. We are working to increase processing capacity.
Posted over 1 year ago. Apr 13, 2018 - 17:12 UTC